Home \ Security \ Internet Explorer 6 and 7 New exploit

Internet Explorer 6 and 7 New exploit

Microsoft released MS10-018 out-of-band security issue with Internet Explorer. The patch is due to increases in attacks against Internet Explorer 6 and Internet Explorer 7 using the vulnerability discussed in Security Advisory 981374.  Internet Explorer 8 is not affected by this issue so customers using this version are not affected by these attacks.

 

MS10-018 is a typical cumulative update for Internet Explorer and was originally going to be released during the normal update cycle on the 13th of April. The Internet Explorer team accelerated testing of this update due to the growing attacks against the publicly disclosed vulnerability (CVE-2010-0806), and the update has reached the appropriate quality bar for distribution to customers. Releasing the update early provides Internet Explorer 6 and 7 customers protection against the active attacks and provides users of all versions of Internet Explorer protection against nine other vulnerabilities.

Just another reason to switch to FireFox or Google Chrome

Leave a Reply

Your email address will not be published. Required fields are marked *